Offipalsta.COM  

Palaa takaisin   Offipalsta.COM > Yleiset > Ongelmia palstalla? Kysyttävää ylläpidolta?

Ongelmia palstalla? Kysyttävää ylläpidolta? Kysymyksiä foorumiin tai sen käyttöön liittyen. Nämä viestit toimivat toistaiseksi FAQ:in tyyppisenä tietolähteenä.

Vastaus
 
Työkalut Etsi tästä viestiketjusta Näkymä
  #1  
Vanha 11.09.2018, 02:12
LaaLaa:n Avatar
LaaLaa LaaLaa ei ole kirjautuneena
Legenda
 
Rekisteröitynyt: 10.01.03
Sijainti: Lahti, Finland.
Viestit: 5.806
Perusasetus quote ongelma

Onko nyt oikeasti maailmankirjat niin, että Windowsin oletusselaimella IE11:lla ei pysty enää quote-napilla lainaamaan edellisiä viestejä?

Nimittäin tältä näyttää samasta kohdasta klikattaessa "quote"-nappia.
Ensin IE11


Sitten chrome


IE11:lla ei lainattavasta viestistä kopioidu enää mitään näkyviin, vain tyhjä ruutu. Chromella kopioituu teksti oikein, mutta esim tuo oikeassa yläkulmassa oleva A/A valinta puuttuu kokonaan itse käytän sitä lähes aina jos lainattava viesti jossa kuvia.

Tiedän, että IE ei ole enää teidän ammattilaisten silmissä mitään ja chrome tms. uudempi selain kannattaisi ehdottomasti ottaa käyttöön, mutta meitä kaavoihin kangistuneita on varmaan muitakin kuin mä?
Ihan pelkästään kaikkien linkkien, automaattisesti tulevien käyttäjätunnusten ja salasanojen, lomakkeiden automaattisten täyttymisten jne päivittäminen toiseen selaimeen on käytännössäkin aikaa vievää ja ärsyttävää näpyttelyä.
Mulla on siis jo chrome koneessa, ollut vuosia, mutta olen silti pärjännyt hyvin (tähän asti) ja tykännyt mieluummin käyttää Explorerilla. Sitä selainta jota olen tottunut käyttämään viimeiset 25v.

En tykkää, jos IE:n käyttö tehdään mahdottomaksi offipalstalla.

Ja ongelma näköjään on niin laaja, että IE11:ssa ei nykyisin pysty edes kirjoitetun viestin esikatselun jälkeen muokkamaan viestiä, kun se häviää!!! Todella harmillista, jos tämä on palstan tuleva suunta.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Prkle, käyttäkää SEARCHIA, stana
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vastaa lainaten
  #2  
Vanha 11.09.2018, 22:20
Lars:n Avatar
Lars Lars ei ole kirjautuneena
Humble Administrator
 
Rekisteröitynyt: 22.09.01
Sijainti: Helsinki, Finland
Viestit: 2.419
Blog Entries: 2
Perusasetus

Arvon Laalaa. Ei hätää, kyllä tämä lasketaan ihan bugiksi. Ylläpidolla vaan on pääkoneessaan käyttöjärjestelmä jolle ei ole helposti minkäänlaista Exploreria saatavissa, joten ei tule sillä testailtuakaan. Tämä liittynee samaan minkä jo FireFoxille korjasin. Laitan viestiä kun voitte testata.
Vastaa lainaten
  #3  
Vanha 11.09.2018, 22:36
Lars:n Avatar
Lars Lars ei ole kirjautuneena
Humble Administrator
 
Rekisteröitynyt: 22.09.01
Sijainti: Helsinki, Finland
Viestit: 2.419
Blog Entries: 2
Perusasetus

No niin. Sopii testata ja vahvistaa korjaus toimivaksi.
Vastaa lainaten
  #4  
Vanha 12.09.2018, 08:41
LaaLaa:n Avatar
LaaLaa LaaLaa ei ole kirjautuneena
Legenda
 
Rekisteröitynyt: 10.01.03
Sijainti: Lahti, Finland.
Viestit: 5.806
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Lars Näytä viesti
No niin. Sopii testata ja vahvistaa korjaus toimivaksi.
Nyt toimii quote ja esikatselu, tosin tuo A/A hävisi explorerinkin näytöstä tuolta hymiöiden yläpuolelta oikeasta ylänurkasta.

Ja kiitos ja kumarrus ylläpidon suuntaan, taas kerran
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Prkle, käyttäkää SEARCHIA, stana
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vastaa lainaten
  #5  
Vanha 12.09.2018, 08:47
LaaLaa:n Avatar
LaaLaa LaaLaa ei ole kirjautuneena
Legenda
 
Rekisteröitynyt: 10.01.03
Sijainti: Lahti, Finland.
Viestit: 5.806
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja LaaLaa Näytä viesti
Nyt toimii quote ja esikatselu, tosin tuo A/A hävisi explorerinkin näytöstä tuolta hymiöiden yläpuolelta oikeasta ylänurkasta.

Ja kiitos ja kumarrus ylläpidon suuntaan, taas kerran
Ja nyt testattuna chromella, A/A puuttuu tästäkin. Se on oikeasti melko kätevä, kun kirjoittaa viestiä jossa paljon kuvia. Mutta ilman sitäkin tulen kyllä toimeen
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Prkle, käyttäkää SEARCHIA, stana
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vastaa lainaten
Vastaus


Käyttäjiä lukemassa tätä viestiketjua: 1 (0 jäsentä and 1 vierasta)
 
Työkalut Etsi tästä viestiketjusta
Etsi tästä viestiketjusta:

Tarkennettu haku
Näkymä

Pikalinkit

Samanlaisia viestiketjuja
Viestiketju Aloittaja Foorumi Vastauksia Viimeisin viesti
Quote ei näy? Sami89 Ongelmia palstalla? Kysyttävää ylläpidolta? 1 11.01.2015 22:42
"Reply with quote" nappi ja kuvat!!! samisami2 Chit-Chat 21 06.10.2007 18:18
Miksei mulla toimi toi quote jutska? jv Chit-Chat 9 29.06.2005 15:26
Vette quote Laskos Yleiset 0 14.06.2004 17:35
Muutama valikoitu quote: mika Jokes 0 28.01.2003 11:45


Sivu luotu: 07:06 (GMT +2).