Offipalsta.COM  

Palaa takaisin   Offipalsta.COM > Off-Road > Tekniikka & Jutustelu

Tekniikka & Jutustelu Yleistä keskustelua maastureihin ja/tai off-roadiin liittyen

Vastaus
 
Työkalut Etsi tästä viestiketjusta Näkymä
  #1  
Vanha 03.09.2017, 13:03
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus Suzuki Vitara ei käynnisty

Terve! Vitaran korin hitsaukset menossa ja sillä mallilla on nyt että runko ja kori niputettu takaisin kasaan, kokeiltiin autoa käyntiin ja sehän lähti iloisesti kuin palmun alta tulille ja kävi hienosti pari minuuttia kunnes yhtäkkiä sammui eikä lähtenyt enää käyntiin, ajattelin bensan loppuneen koska vähissähän se oli. Kaatelin sitten lisää tavaraa tankkiin mutta ei, ei lähde käyntiin vaikka itkis ja potkis, onkos näissä 1.6 16v ruiskuvehkeissä jtn tyyppivikaa tuohon liittyen? Sytkäosat on uudet ja kipinä tulee, bensapumppu surisee ja tulpat kastuu mutta ei edes lupaile käyntiin.

Ajoitukseen ei olla koskettu joten säätö ollut koko ajan samassa, jako on kohdallaan eli jakopäässä ei ole vikaa, kipinä tulee ja tulpat kastuu, ja bensaa tulee paineella kun ruiskunputkesta käytti pulttia irti. Mutta sytkävialta vaikuttaisi silti, koska ei lähteny edes bräkkärillä käyntiin?? Tänään katson tuon ohjeen mukaan vikakoodit ja puristuspainemittaus pitää tehdä.

Vastaa lainaten
  #2  
Vanha 03.09.2017, 17:24
Pajares:n Avatar
Pajares Pajares ei ole kirjautuneena
Veteraani++
 
Rekisteröitynyt: 02.02.13
Sijainti: Karkkila
Viestit: 1.868
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Crikez Näytä viesti
Terve! Vitaran korin hitsaukset menossa ja sillä mallilla on nyt että runko ja kori niputettu takaisin kasaan, kokeiltiin autoa käyntiin ja sehän lähti iloisesti kuin palmun alta tulille ja kävi hienosti pari minuuttia kunnes yhtäkkiä sammui eikä lähtenyt enää käyntiin, ajattelin bensan loppuneen koska vähissähän se oli. Kaatelin sitten lisää tavaraa tankkiin mutta ei, ei lähde käyntiin vaikka itkis ja potkis, onkos näissä 1.6 16v ruiskuvehkeissä jtn tyyppivikaa tuohon liittyen? Sytkäosat on uudet ja kipinä tulee, bensapumppu surisee ja tulpat kastuu mutta ei edes lupaile käyntiin.

Ajoitukseen ei olla koskettu joten säätö ollut koko ajan samassa, jako on kohdallaan eli jakopäässä ei ole vikaa, kipinä tulee ja tulpat kastuu, ja bensaa tulee paineella kun ruiskunputkesta käytti pulttia irti. Mutta sytkävialta vaikuttaisi silti, koska ei lähteny edes bräkkärillä käyntiin?? Tänään katson tuon ohjeen mukaan vikakoodit ja puristuspainemittaus pitää tehdä.
Kun kipinä ykkösessä,Niin onko mäntä ylhäällä?

Ettei oo mennyt kiila poikki kampuran päästä ja jako vituillaan vaikka merkit oliskin ok...
__________________
Salon seudun OFF ROAD Ry

https://www.youtube.com/channel/UCIW...view=0&sort=dd
Vastaa lainaten
  #3  
Vanha 03.09.2017, 18:48
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Puristukset mitattu, 12-14bar pikaseen mitattuna joka sylinterissä joten eiole moottorissa mtn ongelmaa, pitää kokeilla seuraavaksi puolaa ja uudet tulpat nakkoa samalla.

Vikakoodeja en saanut tolla kotikonstilla ulos, CEL paloi mittaristossa virrat päällä koko ajan, vaikka hyppyjohto oli sinne pistokkeelle asennettu, ei ruvennut valo vilkuttamaan mtn mittaristossa
Vastaa lainaten
  #4  
Vanha 05.09.2017, 15:36
60lantikka 60lantikka ei ole kirjautuneena
Aktiivijäsen++
 
Rekisteröitynyt: 07.03.09
Sijainti: vesanto
Viestit: 315
Perusasetus

Mulla oli sama vika paitsi että ei antanu kipinää.puolan ja sytytysmodulin vaiholla korjaantu
Vastaa lainaten
  #5  
Vanha 05.09.2017, 17:28
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Puola mitattu ja ehjä pitäisi olla, ecu käytetty pöydällä ja auki eikä näkynyt silmin nähtävää vikaa... vikakoodia ei ala vilkuttamaan tuolla hyppyjohto tsydeemillä...

Tekee kyllä oudosti kun ränkyttää starttia sekunnin pätkissä niin välillä hörähtelee sen starttauksen lopettamisen jälkeen, niinku viiveellä, muttei silti käynnisty...
Vastaa lainaten
  #6  
Vanha 07.09.2017, 12:22
rasavil rasavil ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 25.11.07
Sijainti: .NUMMELA
Viestit: 97
Perusasetus

kuulostaisi maa vialta
Vastaa lainaten
  #7  
Vanha 07.09.2017, 19:10
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Enoo ainakaan irti käyttänyt maadoituksia ja kiinni ovat, virranjakajan hilut eivät näyttäneet järin hyvältä joten kävin tilaamassa uuden vj kannen, pyörijän ja puolan
Vastaa lainaten
  #8  
Vanha 11.09.2017, 15:31
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Nyt siellä on uudet tulpat, tulpanjohdot, vj kansi, pyörijä ja puola. Eikä vieläkään käynnisty, tosin toi startin jälkeinen viivehörähtely jäi nyt pois.

Jaa a... mitähän sitä seuraavaksi, vikakoodeja ei edelleenkään ala vilkuttamaan...
Vastaa lainaten
  #9  
Vanha 11.09.2017, 19:02
khager khager ei ole kirjautuneena
Aktiivijäsen+
 
Rekisteröitynyt: 30.07.13
Sijainti: Lohja
Viestit: 208
Perusasetus

Meillä oli bensapumpun johto liittimestä (iso valkoinen takakontissa) hapettunut ja kävi hetken. Paine jäi niin pieneksi että kävi laihalla. Johdotuksen kun korjasi niin nyt pumpulla aivan eri ääni ja paluuputkestakin tulee bensaa.
Ei varmaan liity sinun ongelmaan mutta kannattaa tarkistaa.
Vastaa lainaten
  #10  
Vanha 11.09.2017, 20:38
Nalle:n Avatar
Nalle Nalle ei ole kirjautuneena
Veteraani+
 
Rekisteröitynyt: 16.12.03
Sijainti: Sodankylä
Viestit: 1.658
Perusasetus

Kokeile vetää akun maanavalta vaikka starttikaapeli runkoon tai koriin.. Ihan vaan siltä varalta, että olis maadoitus kosahtanut..

Yksi vaihtoehto voi myös olla sopivasti pettänyt liitin, esimerkiksi akun plus-navalta johtosarjalle. Mulla nimittäin teki Hiluxissa aikanaan sen tempun koekäytön ja seuraavan starttauksen välillä. Sitä vikaa kerettiin hakea reipas tovi, ennenkuin bongasin katkenneen johdon.
__________________
Minulla on huonoja ja hyviä uutisia.. Huonot uutiset on ne, että täällä ei ole mitään muuta syötävää, kuin poronpaskaa.. Hyvät uutiset on ne, että sitä paskaa on paljon.
-Reino Hiltunen, Koe-eläinpuisto
Vastaa lainaten
  #11  
Vanha 11.09.2017, 20:54
trollhunter trollhunter ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 28.11.14
Sijainti: Rääkkylä
Viestit: 36
Perusasetus Vikakoodit

Hmmm ookko ihan varma et ecu järjissään? Kun eikös sen pitäis vilkuttaa koodia 12 jos ei vikakoodeja(siis jos pelkästään palaa valo) jos pelkästään palaa valo niin avaappa ecu onko silmämääräisesti ehyen näköinen
__________________
Dont drive faster than your guardian Angel can fly
360km/h broken
Vastaa lainaten
  #12  
Vanha 11.09.2017, 23:17
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Okei pitää toi maadoitus käydä kans läpi, ja kokeilla kaapelilla. Runko ja kori olleet irrallaan ja näin ollen ollut myös johtosarja purettuna.

Ecu on käytetty auki mutta virheettömältä näytti, toki voi vika olla silti siinä kun ei tuota vikakoodia ala vilkuttamaan, sitä olen juuri ihmetellytkin..
Vastaa lainaten
  #13  
Vanha 12.09.2017, 07:05
trollhunter trollhunter ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 28.11.14
Sijainti: Rääkkylä
Viestit: 36
Perusasetus

Mun tossa vitarassa on ollunna näköjään maa vikaa kun uusittu maa piuhoja mutta asiaan noi piuha liitokset ei tietty mahottomia ole. onkos kaveripiirissä muita vitara miehiä tai saa olla naisiakin keltä löytys ecu testiin? Tietäs suoraan onko ec vika nii ei tarvittis turhaan uutta ostaa jos ei vika ookkaa ecussa mut itestä kyl tuntuis ecu vialta.
__________________
Dont drive faster than your guardian Angel can fly
360km/h broken
Vastaa lainaten
  #14  
Vanha 12.09.2017, 19:43
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Ammattikoululla yhdellä opettajalla on juurikin samanlainen vitara mutta entiedä antaako ottaa testiin osia kun ei ole meikän opettaja
Vastaa lainaten
  #15  
Vanha 21.09.2017, 16:09
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Vika vihdoin selvitetty, hall anturi sökö, tuosta opettajan vitarasta kokeilin koko virranjakajaa ja johan se käynnistyi ja hyvin kehräs Elikkä virranjakajaa sais kaupitella!
Vastaa lainaten
  #16  
Vanha 02.10.2017, 18:56
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Virranjakaja vaihdettu, toimii!
Vastaa lainaten
  #17  
Vanha 14.08.2018, 15:22
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Kyseinen suzuki saatu nyt vihdoin hitsailtua läpikotaisin ja leimakin tuli haettua, tuli tuossa kaksi varaosavitaraakin haettua samalta kylältä kun halvalla sai

Toinen varaosa-auto on läpilaho ja siitä ei ole kuin varaosiksi, toinen on sitten jo vähän siistimpi josta löytyy myös ilmastointi! mutta käyntivikainen vehe on sit tää toinen.

Punasesta (toimiva tekniikka) on vaihdettu virranjakaja, vj kansi ja pyörijä, uudet tulpat, tulpanjohdot, uusi puola ja sen takana kiinni oleva sytytysvahvistin? Tuoreet bensat tankissa, jako katsottu, puristukset katsottu ymsyms. Kaasu pohjassa startatessa hörähtelee, hmm jos vaikka ecua kokeilis punaisesta suzukista sitten vaikka seuraavaksi

EDIT: kyllähän se sieltä loppujen lopuksi heräsi henkiin kun ajotusta sääteli tarkemmin ja starttaili apuvirralla menemään, niin kauan seissytkin että varmaan senkin takia sai jonkin aikaa starttia huuattaa

Viimeksi muokannut Crikez : 14.08.2018 17:55
Vastaa lainaten
  #18  
Vanha 04.06.2019, 21:47
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

No nyt palaamme taas vihreän käyttöautovitaran käyntiongelmiin... aivot savuten saanut taas tapella tuon tekniikan kanssa. Elikkäs viime kesän ja syksyn vitara pelasi hienosti jahtiajot mutta loppusyksystä rupesi lämpimänä käynti katkomaan, silloin auttoi tulppien vaihto. Pelasi kuukauden kunnes taas käynti huononi pikkuhiljaa yhtä huonoksi...

Joulukuussa sitten vaihtelin pakosarjan (joka oli halki) ja virranjakajan osat, ei pelaa ei huonostikkaan... eiku seisontaan ja hanskat tiskiin talveksi. Nyt on auto otettu taas työn alle ja Saksasta tuli paljon osia kesäksi, mm. jakopää.

Nyt siis vaihdettu uudet bkr6e tulpat, uudet orkkis tulpanjohdot, uusi orkkis lambda, uusi virranjakajan kansi ja pyörijä, kokeiltu toisesta autosta kaasuläppäkoteloa, virranjakajaa, orkkis puolaa, ecua, ilmamassamittaria... ei auta. Kokeiltu myös lisämaadoitusta. Aiemmin nyt kävi jotenkin kaikilla mutta tyhjää ei käynyt, sen jälkeen huomasin katin hehkuvan punaisena joten näppäsin putkiston etuosan pois, ei ollut tukossa eli bensa vaan paloi katissa joten sen takia hehkui. Nyt pelkkä pakosarja pakopuolella paikallaan, ei käy kuin parilla pytyllä ja vain kaasulla. Bensapumppu surisee niinkuin kuuluukin.

Apuja? Puristuspaineet mitattu syksyllä mutta toki nekin voisi nyt tsekata uusiksi, alkaa kohta käymään vaihtoehdot vähiin...
Vastaa lainaten
  #19  
Vanha 05.06.2019, 22:57
james_III:n Avatar
james_III james_III ei ole kirjautuneena
Konkari+++
 
Rekisteröitynyt: 11.11.03
Sijainti: Finland.
Viestit: 862
Perusasetus

Voin ehdotella nyt ihan höpöjä, (voi olla ihan eri moottori) mutta oliko tässä asentoanturia kampuran päässä? Eräässä jimnyssä aiheutteli sitte semmosia röpellys oireita ettei mitään järkeä, vika koodeissa ei näkyny mitään.
__________________
Offi videoita: klik
It's not broken, it's 2A
TurataanHuttua: klik
Vastaa lainaten
  #20  
Vanha 09.06.2019, 17:47
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Pitäis olla vauhtipyörällä joo, tarkistetaan... tällä hetkellä venakoppa ja jakopää purettuna kun joka paikkaan naputin uudet tiivisteet/stefat ja uusi jakopää paikalleen, tyssäs vaan siihen kun kampiakselin kiila oli kulunut tosi huonoksi, pitää hommata uusi että saa kasaan.

Mittasin aiemmin puristuksetkin vielä uusiksi, 11.5-11.9bar eli tosi hyvät ja jakokin oli kohdallaan.
Vastaa lainaten
  #21  
Vanha 13.07.2019, 17:53
Crikez Crikez ei ole kirjautuneena
Aloittelija
 
Rekisteröitynyt: 18.06.17
Sijainti: Rovaniemi
Viestit: 17
Perusasetus

Nyt on siis uusittu jakopää + stefat, oem tulpanjohdot, oem lambda, tulpat, vj osat, polttoainesuodatin, kampiakselin kiila yms. Ajoitusta katsottu lampulla ja tällä hetkellä käy jotenkin kun ennakko on n. 25 astetta kun sen pitäisi olla n. 5 astetta. Oikealla ennakolla käy tosi huonosti eikä kierrä, putputtaa vaan. Puristukset oli siis katsottu jo aiemmin, bensanpaineet tyhjäkäynnillä 2.2bar ja kaasua antaessa käy 2.7bar.

Tuota kampiakselin asentotunnistinta enole vielä löytänyt mistään... Kokeiltu kolmea eri ecua, kolmea eri ilmamassamittaria ja kahta eri kaasuläppäkoteloa, imuvuotoja etsitty bräkkärillä tuloksetta. Annettu lisämaadoitusta yms, moottorin vikavalo ei pala...

Ideat alkavat loppumaan ja metsästyskausi kolkuttelee jo nurkan takana ja jahtiauto ei käy...
Vastaa lainaten
  #22  
Vanha 15.07.2019, 21:38
60lantikka 60lantikka ei ole kirjautuneena
Aktiivijäsen++
 
Rekisteröitynyt: 07.03.09
Sijainti: vesanto
Viestit: 315
Perusasetus

Entä sytytysmoduuli?
Vastaa lainaten
  #23  
Vanha 17.07.2019, 12:51
Toni- Toni- ei ole kirjautuneena
Tulokas
 
Rekisteröitynyt: 26.06.19
Sijainti: Kajaani
Viestit: 6
Perusasetus

Paiskataanpa tänne vaikka ei nyt tähän kuulu, minulla 91 suitsasta hävisi vilkut, viiksestä ei taphdu mitään ei edes rele naksahda, mutta kun hätävilkku nappia painaa niin yhden kerran välähtää. Uudesta releestä ei ollut apua, mistähän voisi vikaa etsiä??
Vastaa lainaten
  #24  
Vanha 17.07.2019, 20:32
riude riude ei ole kirjautuneena
Konkari
 
Rekisteröitynyt: 16.04.06
Sijainti: SLN, .
Viestit: 585
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Crikez Näytä viesti
Pitäis olla vauhtipyörällä joo, tarkistetaan... tällä hetkellä venakoppa ja jakopää purettuna kun joka paikkaan naputin uudet tiivisteet/stefat ja uusi jakopää paikalleen, tyssäs vaan siihen kun kampiakselin kiila oli kulunut tosi huonoksi, pitää hommata uusi että saa kasaan.

Mittasin aiemmin puristuksetkin vielä uusiksi, 11.5-11.9bar eli tosi hyvät ja jakokin oli kohdallaan.
Voiko kiila kulua huonoksi, ilman että joku muukin on kulunut? Eli kiilaura kampurassa tai hihnapyörässä?
Vastaa lainaten
Vastaus


Käyttäjiä lukemassa tätä viestiketjua: 2 (1 jäsentä and 1 vierasta)
J0hannes
Työkalut Etsi tästä viestiketjusta
Etsi tästä viestiketjusta:

Tarkennettu haku
Näkymä

Pikalinkit

Samanlaisia viestiketjuja
Viestiketju Aloittaja Foorumi Vastauksia Viimeisin viesti
gran vitara -98 ei käynnisty 2.0b antton077 Tekniikka & Jutustelu 10 02.05.2017 18:54
Suzuki vitara 2.0 V6 ei toimi traktori Tekniikka & Jutustelu 39 06.12.2013 21:53
vitara ei käynnisty 60lantikka Tekniikka & Jutustelu 20 03.12.2013 19:11
Vitara -95 1.6 ei käynnisty Mikedeus21 Tekniikka & Jutustelu 5 17.03.2012 11:26
rocky ei käynnisty. edit: rockyssä ei pelaa 4wd antti_boy Tekniikka & Jutustelu 16 13.05.2008 22:17


Sivu luotu: 09:50 (GMT +2).