Offipalsta.COM  

Palaa takaisin   Offipalsta.COM > Off-Road > Tekniikka & Jutustelu

Tekniikka & Jutustelu Yleistä keskustelua maastureihin ja/tai off-roadiin liittyen

Vastaus
 
Työkalut Etsi tästä viestiketjusta Näkymä
  #1  
Vanha 25.10.2009, 22:26
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Angry

Rangen mystinen käyntihäiriö


Morjens,

Nyt tarvii jo kysellä viisaammilta neuvoa. Probleema on tällainen:

- Auto: -87 Range 3,5 EFI

Kylmänä veivaat käyntiin ja kaikki pelaa kuin ei mitään. Voimaa on normaalisti ja käynti tasainen. Sitten kun kone lämpenee, niin tyhjäkäynti tippuu niin alas että kone jaksaa juuri ja juuri käydä. Kun lähtee ajelemaan, kone ottaa kierroksia kyllä, mutta aika vastahakoisesti. Voimat on poissa ja bensaa palaa putkessa. Juuri tästä arvelen vikaa sähköviaksi. Jos antaa käydä tyhjäkäynnillä tai muuten vain ajelee pidempään, jossain vaiheessa vikaa saattaa ihan yhtäkkiä kadota ja kone pelaa taas kuin enkeli. Sitten vika taas palaa.

Sytkäpuolen viaksi olen arvellut ja pikkuhiljaa vaihdellut lähes koko sytkäsysteemin. Vaihdettuja osia:

- Jakaja+pyörijä+sytkäboksi+jakajan kansi
- tulpat+HT-johdot
- puola
- kaikki liittimet puolan ympäriltä
- virtalukon pohja

Lopulta kettuunnuin niin, että laitoin vielä Lumenitionin optisen sytkäsysteemin.

MUTTA SE ***KELEEN VIKA VAIN PYSYY.

Onko kukaan sattunu törmäämään samantyyppisiin ongelmiin? Nyt ois hyvät neuvot kalliit, hirvetkin juoksee vielä.

Luulisin, että jossain on joku piuha joka saa maata välillä, mutta mikä? Voiko esim ECUn kierroslukusignaalin pihan maatuminen aiheuttaa tällaista (bensaahan se kone saa) vai onko se ainoa paikka nyt sitten puolan +:n ja virtalukon välillä?

Miten tämän testais ennen kuin lähtee kovin isoihin jatkotalkoisiin? Voiko puolan +:aan tuoda suoraan akusta jännitteen vai tarviiko jonkun vastuksen väliin?

Voiko vika kuitenkin olla jossain muualla kuin sytkäsysteemissä?

Kiittäen avusta jo etukäteen.

Rangemies

Ai niin jakaja siis 35LMD8...


Viimeksi muokannut rangemies : 25.10.2009 22:28 Perustelu: tuli mieleen...
Vastaa lainaten
  #2  
Vanha 25.10.2009, 23:03
pee:n Avatar
pee pee ei ole kirjautuneena
Moderator
 
Rekisteröitynyt: 21.02.04
Sijainti: Mäntsälä P
Viestit: 12.855
Perusasetus

" Voimat on poissa ja bensaa palaa putkessa"

jos oikein tulkkaan, niin paukuttaa putkessa, eikös silloin vois ajatella olevan laihalla ?

mites polttoainesuodattimet, polttoainepumppu, suuttimet, ilmamäärämittari jakselee ?
__________________
- Levannon We(l)ho -
Vastaa lainaten
  #3  
Vanha 25.10.2009, 23:05
ZeiZei:n Avatar
ZeiZei ZeiZei ei ole kirjautuneena
Arvostettu jäsen
 
Rekisteröitynyt: 08.12.03
Sijainti: Keminmaa, Finland.
Viestit: 2.963
Perusasetus

http://forums.offipalsta.com/showthr...ighlight=puola

http://forums.offipalsta.com/showthr...ighlight=puola
__________________
-Jyrki-

Tietä käyden tien on vanki
Vapaa on vain umpihanki (A.H.)
Vastaa lainaten
  #4  
Vanha 26.10.2009, 10:27
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja pee Näytä viesti
" Voimat on poissa ja bensaa palaa putkessa"

jos oikein tulkkaan, niin paukuttaa putkessa, eikös silloin vois ajatella olevan laihalla ?

mites polttoainesuodattimet, polttoainepumppu, suuttimet, ilmamäärämittari jakselee ?
Kyllä, tulkitset oikein, putkessa paukkuu.

Kaipa polttoainesuodattimen voisi jo vaihtaa ja seostakin vielä kerran säädellä. Suuttimissa en uskoisi vian olevan, koska käyntihäiriö on sitä luokkaa, että yksi suutin/pytty ei sitä aikaan voi saada ja toisaalta kuulostaisi äkkipäätä uskomattomalta, että ihan yhtäkkiä useampi suutin voisi mennä tukkoon ja sitten taas aueta ja taas tukkeutua.

Jaa, mutta eikös se ruiskutus tapahdu puolittain eli 4 pyttyä kerrallaan? Silloin voisi tietenkin olla, että kosketusvika on jomman kumman puolen ruiskunohjauksessa ja se saa liian vähän ainetta ja seos ei syty kuin vasta putkessa... Olenko ihan hakoteillä?

Tämähän voisi selittää miksi käy hyvin kylmänä: lisäainettahan pukataan jo sinne imukammioon ja niin kauan kuin sinne tulee tavaraa kaikki pelaa, mutta kun lisäruiskutus loppuu, niin käyntiongelmat alkavat.

Pitääpä tsekkailla. Kiitokset tähän saakka.

Rangemies
Vastaa lainaten
  #5  
Vanha 26.10.2009, 12:35
Rekisteröimätön
Guest
 
Viestit: n/a
Perusasetus

Range kans


Lainaus:
Alkuperäinen kirjoittaja rangemies Näytä viesti
Kyllä, tulkitset oikein, putkessa paukkuu.

Kaipa polttoainesuodattimen voisi jo vaihtaa ja seostakin vielä kerran säädellä. Suuttimissa en uskoisi vian olevan, koska käyntihäiriö on sitä luokkaa, että yksi suutin/pytty ei sitä aikaan voi saada ja toisaalta kuulostaisi äkkipäätä uskomattomalta, että ihan yhtäkkiä useampi suutin voisi mennä tukkoon ja sitten taas aueta ja taas tukkeutua.

Jaa, mutta eikös se ruiskutus tapahdu puolittain eli 4 pyttyä kerrallaan? Silloin voisi tietenkin olla, että kosketusvika on jomman kumman puolen ruiskunohjauksessa ja se saa liian vähän ainetta ja seos ei syty kuin vasta putkessa... Olenko ihan hakoteillä?

Tämähän voisi selittää miksi käy hyvin kylmänä: lisäainettahan pukataan jo sinne imukammioon ja niin kauan kuin sinne tulee tavaraa kaikki pelaa, mutta kun lisäruiskutus loppuu, niin käyntiongelmat alkavat.

Pitääpä tsekkailla. Kiitokset tähän saakka.

Rangemies
Minulla oli samaa vikaa ja syylliseksi osoittautui E.C.U boksi sieltä apparin penkin alta,niissä on esiintynyt paljon ns kylmäjuotoksia! Ostin uuden Englannista n500e joten kolvi käteen niin tulee halvemmaksi,laitoin Rover Friends sivutolle silloin jopa netistä löytämäni ao boksin kolvaus ohjeenkin,netistä pitäisi kyllä sama ohje vielä löytyä?Sama boksi on nimittäin myös Jaguaarissakin.
Vastaa lainaten
  #6  
Vanha 26.10.2009, 17:23
moggirange moggirange ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 26.08.04
Sijainti: Sodankylä
Viestit: 1.154
Perusasetus

Onhan imusarjan pultit varmasti kiini? Tuppaavat löystymään ja aiheuttaa myös em. oireta!
Vastaa lainaten
  #7  
Vanha 26.10.2009, 23:32
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja moggirange Näytä viesti
Onhan imusarjan pultit varmasti kiini? Tuppaavat löystymään ja aiheuttaa myös em. oireta!
Tuopa pitää vielä tarkistaa. Ois meinaan helppo ratkaisu...
Vastaa lainaten
  #8  
Vanha 26.10.2009, 23:40
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Rekisteröimätön Näytä viesti
Minulla oli samaa vikaa ja syylliseksi osoittautui E.C.U boksi sieltä apparin penkin alta,niissä on esiintynyt paljon ns kylmäjuotoksia! Ostin uuden Englannista n500e joten kolvi käteen niin tulee halvemmaksi,laitoin Rover Friends sivutolle silloin jopa netistä löytämäni ao boksin kolvaus ohjeenkin,netistä pitäisi kyllä sama ohje vielä löytyä?Sama boksi on nimittäin myös Jaguaarissakin.
Juu, sama käyny mielessä, mutta olen kokeillu jos se vika löytyisi toivomalla jostain muualta. Tuntuu äkkipäätä että voisi olla isokin homma tuo uudelleen tinaus. Mutta ei kai se sitten ole kummempi kuin mikään muukaan operaatio.
Vastaa lainaten
  #9  
Vanha 26.10.2009, 23:43
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja moggirange Näytä viesti
Onhan imusarjan pultit varmasti kiini? Tuppaavat löystymään ja aiheuttaa myös em. oireta!
Löystyykö ne ihan niin että sen tuntee kun vääntelee sarjaa edestakaisin vain onko se vain momenttiavaimen kanssa väänneltävä kaikki pultit?
Vastaa lainaten
  #10  
Vanha 27.10.2009, 14:35
TimoV:n Avatar
TimoV TimoV ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 09.02.05
Sijainti: Joensuu, Finland.
Viestit: 1.227
Perusasetus

Tsekkaa ihan ensimmäisenä kaikki mahdolliset imuvuodot! Siihen se tuo imusarjan pultitkin liittyy. Kuulostaa kovasti nimittäin imuvuodolta jossain.
__________________
-TimoV

Mercedes-Benz ML55AMG, 2002
Range Rover 2.5dse 1998
Linhai 500 IRS, T3 2016

Lucas Electrics - The Original Anti-Theft Devices

Dieselit ovat köyhiä varten.


Range Rover 3.9EFI Vogue 1990, Ardennes green (ex)
Range Rover 3.5EFI Vogue 1986, Cypress green (ex)
Vastaa lainaten
  #11  
Vanha 27.10.2009, 17:37
pee:n Avatar
pee pee ei ole kirjautuneena
Moderator
 
Rekisteröitynyt: 21.02.04
Sijainti: Mäntsälä P
Viestit: 12.855
Perusasetus

jarrupuhastus tms sprayta imusarjan liepeillä kun kone käy, löytyy vuodot helposti

p.s varo kipunoita

vesikin muuten käy tuohon imuvuodon etsintään, esim suihkepullosta
__________________
- Levannon We(l)ho -
Vastaa lainaten
  #12  
Vanha 27.10.2009, 22:53
Paavo Paavo ei ole kirjautuneena
Sankari
 
Rekisteröitynyt: 16.01.03
Sijainti: Oulu, Finland
Viestit: 4.357
Perusasetus

Kuulostaa sähkövialle, mutta tässä muitakin ajatuksia vikapaikasta.

Ihan ekana vaihtaisin ecun lämpöanturin, ja sit varmistelisin ruiskun maadoitukset (jos muistan oikein, niin kuskin puolen kannessa taaksepäin eli rintapeltiin). Ja jos ei vika poistu niin lainaisin jostain varmasti toimivan ecun ja kokeilisin sillä.

Jos ecu on laho, niin kolvi käteen vaan, noita on useita korjattu juotoksia lämmittelemällä, itse lisäsin tinaa hyvin ohuesti jokaiseen tinaukseen mitä lämmitin.

Onko bensansuodatin vaihdettu milloin? Ja onhan takin huohotus kunnossa? Bensanpaineiden mittauskin on aika helppo juttu, jos vaan on soppeli mittari käsillä, kaupassa sellaset taitaa maksaa kympin? Normaalipaine 2.5bar miinus imusarjan alipaine, eli jos kone ei käy niin 2.5, tyhjäkäynnillä noin kahden tienoilla (ja kaasu äkkiä kokonaan auki -> pitäis pompata hetkessä siihen kahden ja puolen tienoille).

Bensapumppu käynnistyy startatessa, ja sitten se pysyy käynnissä kun ilmamäärämittarin läppä on raollaan. En muista lähtikö käyntiin jos kääntää virrat päälle ja tökkii ilmamäärämittarin läppää (niin ettei tarvtse konetta pyörittää lainkaan).

Jos paineet pielessä niin vika voi olla pumpussa, sinne tulevissa sähköjohdoissa tai paineensäätimessä (apparin puolen venakopan takana). Pumppu on tankissa, vaihdetaan takalattia irroittamalla tai pudottamalla tankki alas.

Bensanpaineet laskee sitten kunnossa olleessaan aika hitaasti, joten ei kannata heti raotella bensaletkuja miten sattuu.

ECu tais kolmepuolikkaassa saada kierroslukutiedon kuskinpuolen etuiskaritornin likellä olevan releen kautta (moottorijarrutuksissa rele auki -> ecu ei saa kierrostietoa -> ecu ei syötä bensaa), mutta jos se brakaa niin luulis että sammuu kokonaan. Releen voi ohittaa piuhanpätkällä, käsittääkseni ainoa "haitta" on että moottorirrutuksissä ecu ruikkii bensaa koneeseen, eli kulutus vähän nousee mutta tuskin tuntuu kovin isosti.

3.9 kuumalanka systeemistä voi irroittaa ilmamäärämittarin piuhan, ja kone käy ihan OK, en ole kokeillut fläpperiecun kanssa, mutta tuskin hajottaakaan mitään. Vois kokeilla jos epäilee ilmamäärämittaria, toki sekin on helpointa eliminoida varmasti toimivalla kokeilemalla.

Korjaamokäsikirjassa on vianhakuohjeet (yleismittarilla pärjää), mutta voi olla hankala jos vika häipyy välillä.
Vastaa lainaten
  #13  
Vanha 27.10.2009, 22:56
Paavo Paavo ei ole kirjautuneena
Sankari
 
Rekisteröitynyt: 16.01.03
Sijainti: Oulu, Finland
Viestit: 4.357
Perusasetus

Olit vissiin Oulusta? Mulla on kait vielä ecu putaalla, jota voi lainata testaukseen. Ilmamäärämittarin taisin jo hävittää. Käytettyjä mutta eritt.tod.näk. kunnossa olevia lämpöantureitakin on jokunen, vaikka se on kyllä helppo testata yleismittarillakin (jos vika pysyy päällä ainakin muttauksen ajan...).

-Paavo / 050-511 9240
Vastaa lainaten
  #14  
Vanha 29.10.2009, 17:53
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Bensapaineet


Mitoin bensapaineet ja kun kone ei käynnissä näyttäisi nousevat kiltisti 2,5 bar kuten pitääkin. Sitten kun käynnistää paineet laskee tyhjäkäynnillä 2 barin tienoille ja pysyy siellä vakaana. Onko tämä liian vähän vai ihan normaali lukema?

Mittailin Cold start injektorin letkusta.
Vastaa lainaten
  #15  
Vanha 29.10.2009, 17:57
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Ruiskut


Mittailin sitten Ecu päästä myös ruiskujen impedanssit (resistanssit) ja kaikki näyttivät samoja lukemia: n 90 Ohm. 3,5:n korjaamokäsikirja sanoo että pitäisi olla 7-10 kOhm, mutta Paavon mukaan tämä on painovirhe ja pitäisi olla jotain muuta.

Onko siis 70-100 Ohm oikea haarukka?
Vastaa lainaten
  #16  
Vanha 30.10.2009, 09:52
TimoV:n Avatar
TimoV TimoV ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 09.02.05
Sijainti: Joensuu, Finland.
Viestit: 1.227
Perusasetus

Itse suuttimilta mitattuna arvot on erilaiset, koska välissä on sellainen etuvastuspalikka (ilmamassamittarin jalassa). Jos kaikissa on sama, en huolestuisi.

Kävisin silti läpi ekana sen helpoimman ja halvimman homman läpi, eli imuvuotojen etsimisen.

Sitten, jos kaikkien anturien arvot olet mittaillut kohdilleen keskittyisin itse ECUun.
__________________
-TimoV

Mercedes-Benz ML55AMG, 2002
Range Rover 2.5dse 1998
Linhai 500 IRS, T3 2016

Lucas Electrics - The Original Anti-Theft Devices

Dieselit ovat köyhiä varten.


Range Rover 3.9EFI Vogue 1990, Ardennes green (ex)
Range Rover 3.5EFI Vogue 1986, Cypress green (ex)
Vastaa lainaten
  #17  
Vanha 30.10.2009, 13:16
Paavo Paavo ei ole kirjautuneena
Sankari
 
Rekisteröitynyt: 16.01.03
Sijainti: Oulu, Finland
Viestit: 4.357
Perusasetus

Yksittäisten suuttimien resistanssit on ohmiluokkaa, eli käsikirjan mukaan rangen 3.5.ssa 7-10 Ohm. Eli unohtaa vaan sen K:n siitä korjaamokäsikirjan ohjeesta, se on painovirhepaholainen.

<OT>
Tällaiset matalaresistanssiset suuttimet tarvitsee etuvastuksen (tai PWM-säädön), muuten virtaa menee liikaa läpi ja suutin lämpenee ja saattaa rikkoontua. Korkearesistanssiset suuttimet (luokkaa 12-16 Ohm per suutin) ei tarvitse etuvastuksia tai PWM-säätöä (tällaiset löytyy rooverin 3.9 moottoreista, sellainen vihreä rengas suuttimessa).
</OT>

Siinä 3.5 korjaamokäsikirjan ohjeessa kohdassa 7 se 10-napainen liitin on niiden etuvastusten liitin, itse antaisin sen olla kiinni, ja mittaisin jokaisen suuttimen resistanssin (ECU liitin nastat 14-15 ja 28-33) suoraan maita vasten. Tässä mittauksessa on mukana etuvastus, eli mittaustulos on suuttimen resistanssi plus etuvastuksen resistansi. Kunhan kaikissa on suurinpiirtein sama, niin suuttimet ja etuvastukset on varmaankin kunnossa.

Jos mittaukset heittää, mittailisin suuttimet suoraan ilman liitintä/johtosarjaa, ja sitten vielä etuvastukset erikseen. Yksittäisen tai kaksitaisen suuttimen toimintahäiriön ei pitäisi vielä kamalasti vaikuttaa, kyllä kasikone käy jotenkin vielä 6-7 pytylläkin. Jos vika on tässä niin arvelisin todennäköisimmäksi vikapaikaksi etuvastuksilta lähteviä maadoituspiuhoja, aluksi niitä on 2 (eli 4 suutinta kummankin perässä) ja pääreleen lähellä nekin vedetään yhteen, kts. kytkentäkaavio.

Mulla vois olla jossain vielä se etuvastuspalikka jos se on sulla rikki (tai epäilet sellaista) niin toi testata toisella osalla. Täydellinen johtosarjakin saattaa olla tallessa, mutta jos vika on johtosarjassa (ja paikka löytyy) niin se on helpompi korjata kuin vaihtaa koko johtosarja.

Bensanpaineet on oikein, just noin niiden pitäisikin olla.
Vastaa lainaten
  #18  
Vanha 30.10.2009, 18:03
TimoV:n Avatar
TimoV TimoV ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 09.02.05
Sijainti: Joensuu, Finland.
Viestit: 1.227
Perusasetus

Yksi mikä kannattaa myös tsekata on vedenlämpöanturin vastusarvot eri lämpötiloissa. Näiden on tiedetty jumittelevan toisinaan... Söörtsillä löytyy täältä arvot ja ohjeet jostain topicista - toki myös workshop manualista.
__________________
-TimoV

Mercedes-Benz ML55AMG, 2002
Range Rover 2.5dse 1998
Linhai 500 IRS, T3 2016

Lucas Electrics - The Original Anti-Theft Devices

Dieselit ovat köyhiä varten.


Range Rover 3.9EFI Vogue 1990, Ardennes green (ex)
Range Rover 3.5EFI Vogue 1986, Cypress green (ex)
Vastaa lainaten
  #19  
Vanha 30.10.2009, 20:48
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Vianhakua


Juuh, on ne ruiskut kunnossa. Paavon kanssa mittailtiin tänään. Samoin puristukset on kohillaan, joten mekaaninen puoli pitäisi olla kunnossa.

Tietokonettakin kokeiltiin vaihtaa ja se ei auttanut asiaa. Joten siis itse boksi lienee kunnossa.

Nyt täytyy alkaa ruiskimaan sitä bräkleeniä ja mittoa että ECU saa riittävästi sähköä. Maa on kunnossa. Täytyy vielä tarkistaa toisen kerran tuo ilmamäärämittari.

Sitten kai tulee johtosarjan mittominen eteen.

Jopa on töisevä pikkuvika...
Vastaa lainaten
  #20  
Vanha 31.10.2009, 16:42
JulmaJii:n Avatar
JulmaJii JulmaJii ei ole kirjautuneena
Aktiivijäsen
 
Rekisteröitynyt: 17.01.09
Sijainti: Oulu
Viestit: 142
Perusasetus

Jos se kerta EFI on, niin eikö siinä oo jonkunäkönen lambda-anturi joka haistelee seosta?

Jos on niin voisko olla että, lambda rupeaa v*ttuileen lämpimänä ja antaa ECU:lle väärää informaatiota joka taas säätää seokset yms. päin persettä...?
__________________
JulmaJii, Tappaa talossa ja puutarhassa.
Vastaa lainaten
  #21  
Vanha 31.10.2009, 17:22
TimoV:n Avatar
TimoV TimoV ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 09.02.05
Sijainti: Joensuu, Finland.
Viestit: 1.227
Perusasetus

Ei ole lambdaa tuossa vielä. Kannattaa vielä mitata tuo lämpöanturi, jos kerran lämpimänä kettuilee. On voinut jumia kylmään päähän.
__________________
-TimoV

Mercedes-Benz ML55AMG, 2002
Range Rover 2.5dse 1998
Linhai 500 IRS, T3 2016

Lucas Electrics - The Original Anti-Theft Devices

Dieselit ovat köyhiä varten.


Range Rover 3.9EFI Vogue 1990, Ardennes green (ex)
Range Rover 3.5EFI Vogue 1986, Cypress green (ex)
Vastaa lainaten
  #22  
Vanha 31.10.2009, 17:51
Rekisteröimätön
Guest
 
Viestit: n/a
Cool

Ohjainlaite vika, noissa brittipiiraissa on ihan paska ecu uutta suoleen kun vanha kuolee.
Vastaa lainaten
  #23  
Vanha 31.10.2009, 18:02
TimoV:n Avatar
TimoV TimoV ei ole kirjautuneena
Veteraani
 
Rekisteröitynyt: 09.02.05
Sijainti: Joensuu, Finland.
Viestit: 1.227
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Rekisteröimätön Näytä viesti
Ohjainlaite vika, noissa brittipiiraissa on ihan paska ecu uutta suoleen kun vanha kuolee.
Lue threadi läpi ennenkuin alat aukomaan päätäsi. Autoa on jo koeteltu toimivalla ECUlla.
__________________
-TimoV

Mercedes-Benz ML55AMG, 2002
Range Rover 2.5dse 1998
Linhai 500 IRS, T3 2016

Lucas Electrics - The Original Anti-Theft Devices

Dieselit ovat köyhiä varten.


Range Rover 3.9EFI Vogue 1990, Ardennes green (ex)
Range Rover 3.5EFI Vogue 1986, Cypress green (ex)
Vastaa lainaten
  #24  
Vanha 01.11.2009, 11:23
Paavo Paavo ei ole kirjautuneena
Sankari
 
Rekisteröitynyt: 16.01.03
Sijainti: Oulu, Finland
Viestit: 4.357
Perusasetus

Moi,

sitäkin vois kokeilla että ruikkii bräkleeniä tai bensaa ilmansuodattimeen/ilmamäärämittarille, jos käynti kohenee niin käy laihalla ja vika vois sitten olla varmemmin polttoainepuolella. Rikkalla tämä ei mun mielestä käy, kun ei pakokaasut haise aineelle ainakaan kovin kauas/selvästi (mutta tätäkin vois vian päälläollessa nuuskia vielä varmemmin).

Ja irroittele jossain vaiheessa laturi pois (piuhat siis, ainakin ne ohuet, saa se muuten olla paikoillaan) ja täyteen ladatuilla akuilla testaa, vähän epätodenäköistä että laturilta tulevan sähkön epätasaisuus tätä aiheuttais, mutta pikkuhiljaa alkaa oleen aika eliminoida epätodennäköisiäkin vikapaikkoja.

Jos näin oikein (ne hihnapyörän merkit kannattaa puhdistaa, ja nollakohta ja/tai ajoituksen oikea kohta merkata esim. valkoisella maalitäpällä) sytkät on luokkaa 6 astetta jäljessä, kannattaa jossain kohtaa kääntää oikein vaikka tämä ei varsinainen vika olekaan (alipaineletkusta imemällä ajoitus kohdalleen ei muuttanut käyntiä käytännössä lainkaan).

Masinolia tankkiin litra tai pari, eliminoi siellä mahdollisesti lilluvan veden aiheuttamat häröt, tuskin on kuitenkaan tässä ongelma.

Jos kerta kylmänä käy OK, ja kaikki sytkävermeet on vaihdettu, niin jotenkin vaan epäilisin että on polttoainepuolella vika, ja jos/kun on riippuvainen koneen lämpötilasta niin tarkistaisin/vaihtaisin sen imusarjassa olevan lämpötila-anturan vielä kerran.

Mitataan vastusmittarilla ECU:n liittimestä 13 maihin. Kun jäähdytysnesteen lämpötila on astetta niin resistanssin pitäisi olla

-10C -> 7000-11600 ohm
+20C -> 2100 - 2900 ohm
+80C -> 270 - 390 ohm

Tässä tapauksessa jos kone käy laihalla, niin vois epäillä että anturi tai johtosarja on oikosulussa, jolloin resistanssi on lähellä nollaa, eli ECU luulee että kone on ihan sikalämmin ja laihentaa seosta hirmuisesti. Näissä on tainnut olla jonkinlaisia etuvastuksiakin, sen mun kotteron alkup. johtosarjassa oli anturan liittimen lähellä jotain ylimääräistä, olisko niin että vastusarvoja on hieman viritelty sopivampien seoksien aikaansaamiseksi?

Anturin tilalle voi laittaa ihan normi vastuksenkin (lämmin kone -> luokka 300 ohm) jolla voi eliminoida anturivikaa.

Toinen lämpöanturi on ilmamäärämittarissa, ja sekin tietty vois aiheuttaa jotain, kun imuilma otetaan konehuoneesta. Kannattaa mittailla vastaavasti kuin tuo jäähdytysnesten lämpötila-antura, vastrusmittarilla ECU-liitin nastat 6 ja 27.

-10C -> 8260 - 10560 ohm
+20C -> 2280 - 2720 ohm

Tämänkin jos saa mitattua vian ollessa (todennäköisesti) päällä niin aina vaan parempi.

Ilmamäärämittari (ECU liitin nastat 6-9) ja kaasuläpän asentoanturi (2-3 ja 18) kannattaa mittailla kaverin kanssa, korjamokäsikirja ei ihan selvästi ekrro mikä noista nastoista on e "keskimmäinen", mutta löytyy helposti kokeilemalla. Eli vastuksen pitäisi nousta/lastea (riippuen mittaako "keskimmäisestä" "ylempään" vai "alempaan") tasaisesti ilmamäärämittarin läppää ja kaasuläppää kääntelemällä. Vastus ei saa missään kohtaa läppien liikerataa hyppiä voimakkaasti.

-Paavo
Vastaa lainaten
  #25  
Vanha 01.11.2009, 14:57
rangemies rangemies ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 21.01.05
Sijainti: Oulu, .
Viestit: 35
Perusasetus

Ilmamäärämittari


Ei tuossa fläpperimallissa ole lamdaa.

Nyt näyttäs että vika olisi sittenkin ilmamäärämittarissa (tilattu enkuista uusi 3v sitten, prkl) jota nyt viimeksi arvelin vialliseksi. Vastusrata antaa mitä sattuu -arvoja. Näitä mittareitahan näyttää kuluvan ku purkkaa.

Olisko kenelläkään Oulun seudulla lainata ilmämäärämittaria fläpperikoneeseen vikadiagnosointia varten?

Ei varmaan tarvisi kuin käyttää paikallaan ja ajella muutama minuutti.

Jos vika paikallistuu tuohon, niin threadin otsikko vaihtuu Megasquirtti-projektiksi...

Jos viitsit lainata mittaria testiä varten, niin soita/tekstaa: 050 5444237
Vastaa lainaten
Vastaus


Käyttäjiä lukemassa tätä viestiketjua: 1 (0 jäsentä and 1 vierasta)
 
Työkalut Etsi tästä viestiketjusta
Etsi tästä viestiketjusta:

Tarkennettu haku
Näkymä

Pikalinkit

Samanlaisia viestiketjuja
Viestiketju Aloittaja Foorumi Vastauksia Viimeisin viesti
Läjän mystinen vika? Suitsa-Man Tekniikka & Jutustelu 16 29.12.2009 07:03
Mystinen ABS-vika rhm Tekniikka & Jutustelu 5 13.08.2009 19:41
SJ mystinen sähkövika Caddy Tekniikka & Jutustelu 2 11.04.2008 18:34
Pajeron mystinen vika?? offipete Tekniikka & Jutustelu 22 25.01.2008 00:16
bj:n mystinen NAKS ya3 Tekniikka & Jutustelu 11 17.09.2007 19:44


Sivu luotu: 21:44 (GMT +2).