Offipalsta.COM  

Palaa takaisin   Offipalsta.COM > Yleiset > Ongelmia palstalla? Kysyttävää ylläpidolta?

Ongelmia palstalla? Kysyttävää ylläpidolta? Kysymyksiä foorumiin tai sen käyttöön liittyen. Nämä viestit toimivat toistaiseksi FAQ:in tyyppisenä tietolähteenä.

Vastaus
 
Työkalut Etsi tästä viestiketjusta Näkymä
  #1  
Vanha 10.10.2016, 16:10
james_III:n Avatar
james_III james_III ei ole kirjautuneena
Konkari++
 
Rekisteröitynyt: 11.11.03
Sijainti: Finland.
Viestit: 781
Question Youtube video linkit

En tiedä olenko minä ainoa tämän ongelman kanssa mutta toisinaan minulla näkyy pelkkä valkonen laatikko videon kohdalla, useammalla eri koneella. Välillä näkyy toisinaan taas ei, esimerkkinä tämä ensimmäinen video, ei tule esiin vaikka mitä virpoo

http://forums.offipalsta.com/showpos...3&postcount=78

Tämä seuraava pyörii ja näkyy mitenpäin vaan

http://forums.offipalsta.com/showpos...9&postcount=68

Jos kopioin molemmat postaukset tähän peräkkäin, ei toimi videot kummassakaan. Ennenkin tätä ihmetellyt, kun on kovin työlästä takaperin generoida youtubelinkki jos sellaista ei ole erikseen näkyvissä, sitäkautta toimii aina. Joku ero noissa on oltava mutta en ainakaan minä ihan heti keksi mikä se voisi olla

Firefoxilla tekee tämmöstä, adblockkerilla taikka ilman. Onkohan muuten niin että toinen pyörii flashilla ja toinen html5, mutta onko se sitte kuitenkaan palstan ongelma.

Toimiiko muilla?

__________________
Offi videoita: klik
It's not broken, it's 2A
TurataanHuttua: klik
Vastaa lainaten
  #2  
Vanha 10.10.2016, 18:38
offroadjouni:n Avatar
offroadjouni offroadjouni ei ole kirjautuneena
Super Moderator
 
Rekisteröitynyt: 10.06.02
Sijainti: Kirkkonummi
Viestit: 5.939
Perusasetus

Youtube-linkkien toimintaa säädettiin tässä jokin aika sitten security-juttujen takia. Huomasin saman että Turaoffi-video ei toimi Chromella. IE:llä puolestaan näyttäis toimivan. Larsia kaivataan tämän asian setvimiseen kumminkin.
Vastaa lainaten
  #3  
Vanha 27.12.2016, 13:59
Palex:n Avatar
Palex Palex on kirjautuneena
Arvostettu jäsen
 
Rekisteröitynyt: 04.07.05
Sijainti: Lahti
Viestit: 2.933
Perusasetus

Onko Lars ehtinyt yhtään perehtyä tähän ongelmaan? Ikävää vaihdella selainta, että pääsee katsomaan upotettuja videoita, kun linkitkään ei näy, että vois mennä youtuben kautta katsomaan.
__________________
-Pauli-
Vastaa lainaten
  #4  
Vanha 28.12.2016, 00:10
rane58:n Avatar
rane58 rane58 ei ole kirjautuneena
Veteraani++
 
Rekisteröitynyt: 25.10.11
Sijainti: Espoo
Viestit: 1.868
Thumbs up Firefox 50.1.0

Toimi kummatkin youtube linkit ihan hyvin, toisen linkin Flash ei toimi, ei kyllä mikään Flash pohjainen näy....
__________________
Kun älyttömät käskee haluttomat tekemään mahdottomat, syntyy projekti.

Jeep Grand Cherokee 4L suora-6. vm-95

Oldsmobile 98 Luxury Sedan V8 425cid super rocket. vm-66

Vastaa lainaten
  #5  
Vanha 29.12.2016, 20:31
rokenrolli rokenrolli ei ole kirjautuneena
Jäsen
 
Rekisteröitynyt: 18.10.09
Sijainti: ruovesi
Viestit: 35
Perusasetus

sama täällä...
Vastaa lainaten
  #6  
Vanha 15.01.2017, 21:33
Häänrik:n Avatar
Häänrik Häänrik ei ole kirjautuneena
Veteraani++
 
Rekisteröitynyt: 31.12.10
Sijainti: PERÄseinäjoki
Viestit: 1.930
Perusasetus

Tämän postauksen kanssa myös ongelmia https://forums.offipalsta.com/showpo...&postcount=492

Teinkö jotain väärin vai onko tekniske problem?
__________________
Joh 3:16

Monesti askel eteenpäin onkin ottaa askel taakse ja miettiä mistä muualta voi kävellä.

Jos sulla on vasara, mikä tahansa on naula. Jos sulla on hitsauskone, mikä tahansa on ihan mitä tahansa haluat sen olevan.

Suzuki alto mk1
Sportti Hj60 (pirkka)
Toyota crown rs50
OmJ40 kilpuri. (Lähetään vaikka nollasta)
Hj47
Vastaa lainaten
  #7  
Vanha 15.01.2017, 22:38
offroadjouni:n Avatar
offroadjouni offroadjouni ei ole kirjautuneena
Super Moderator
 
Rekisteröitynyt: 10.06.02
Sijainti: Kirkkonummi
Viestit: 5.939
Perusasetus

Lainaus:
Alkuperäinen kirjoittaja Häänrik Näytä viesti
Tämän postauksen kanssa myös ongelmia https://forums.offipalsta.com/showpo...&postcount=492

Teinkö jotain väärin vai onko tekniske problem?
Ongelma liittyy siihen että kun offipalstalle otettiin käyttöön https niin salamaattomalla http:llä upotetut videot eivät näy ainakaan Chromella suoraan, vaan videot pitää erikseen sallia osoitepalkin oikealla laidalla olevasta kuvakkeesta.

Muutin äsken tuon youtube-tagin käyttämään myös https:ää, ja nyt tuo video näyttää toimivan ok. Palstalla on käytössä erilaisia cachetuksia nopeuttamaan lataamista, ja ilmeisesti siitä johtuen tuo muutos ei näy vielä kaikkialla. Incognito-moodissa nään kuinka sivu koittaa edelleen käyttää http:tä vaikka toisessa sessiossa protokolla on https. Odotellaanpa hetki niin ehkä se lähtee toimimaan kaikille.
Vastaa lainaten
Vastaus


Käyttäjiä lukemassa tätä viestiketjua: 1 (0 jäsentä and 1 vierasta)
 
Työkalut Etsi tästä viestiketjusta
Etsi tästä viestiketjusta:

Tarkennettu haku
Näkymä

Pikalinkit

Samanlaisia viestiketjuja
Viestiketju Aloittaja Foorumi Vastauksia Viimeisin viesti
hauskat linkit (kuvat) wuntzikka Linkit 495 02.09.2018 05:22
youtube linkit james_III Ongelmia palstalla? Kysyttävää ylläpidolta? 4 02.05.2015 21:33
youtube Heering80 TestZone 0 16.11.2014 14:01
Saksa Linkit + sivua dr.strangelove Linkit 0 05.07.2010 10:49
sticky linkit offi kauppoihin Mutis Ongelmia palstalla? Kysyttävää ylläpidolta? 3 10.11.2009 10:40


Sivu luotu: 05:48 (GMT +2).