Viestiketju: quote ongelma
Näytä yksittäinen viesti
  #1  
Vanha 11.09.2018, 02:12
LaaLaa:n Avatar
LaaLaa LaaLaa ei ole kirjautuneena
Legenda
 
Rekisteröitynyt: 10.01.03
Sijainti: Lahti, Finland.
Viestit: 5.888
Perusasetus quote ongelma

Onko nyt oikeasti maailmankirjat niin, että Windowsin oletusselaimella IE11:lla ei pysty enää quote-napilla lainaamaan edellisiä viestejä?

Nimittäin tältä näyttää samasta kohdasta klikattaessa "quote"-nappia.
Ensin IE11


Sitten chrome


IE11:lla ei lainattavasta viestistä kopioidu enää mitään näkyviin, vain tyhjä ruutu. Chromella kopioituu teksti oikein, mutta esim tuo oikeassa yläkulmassa oleva A/A valinta puuttuu kokonaan itse käytän sitä lähes aina jos lainattava viesti jossa kuvia.

Tiedän, että IE ei ole enää teidän ammattilaisten silmissä mitään ja chrome tms. uudempi selain kannattaisi ehdottomasti ottaa käyttöön, mutta meitä kaavoihin kangistuneita on varmaan muitakin kuin mä?
Ihan pelkästään kaikkien linkkien, automaattisesti tulevien käyttäjätunnusten ja salasanojen, lomakkeiden automaattisten täyttymisten jne päivittäminen toiseen selaimeen on käytännössäkin aikaa vievää ja ärsyttävää näpyttelyä.
Mulla on siis jo chrome koneessa, ollut vuosia, mutta olen silti pärjännyt hyvin (tähän asti) ja tykännyt mieluummin käyttää Explorerilla. Sitä selainta jota olen tottunut käyttämään viimeiset 25v.

En tykkää, jos IE:n käyttö tehdään mahdottomaksi offipalstalla.

Ja ongelma näköjään on niin laaja, että IE11:ssa ei nykyisin pysty edes kirjoitetun viestin esikatselun jälkeen muokkamaan viestiä, kun se häviää!!! Todella harmillista, jos tämä on palstan tuleva suunta.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Prkle, käyttäkää SEARCHIA, stana
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vastaa lainaten