PDA

View Full Version : King-Capin laturi ongelma


Tractor
14.01.2010, 22:21
Onkos palstalaisilla ollut ongelmia King-Capin laturien kanssa tai yleensä? Itsellä menossa toinen laturi joka on takuuseen vaihdettu. Elikkäs homma meni niin että hommasin uuden laturin paikallisesta autosähköliikkeestä ja hiilasin sen paikoilleen niin neljä päivää kesti ajoa kun lakkasi lataus. Volttimittari on kabiinissa josta heti huomasi että lataus juonittelee. Ensimmäisellä kerralla lataus putosi hetkeksi 13 volttiin josta loppui hetken päästä kokonaan. Noh laturi takas liikkeeseen josta uus tilalle ja äijä tuumas että jos ei rupea kestämään niin laitetaan saksalainen laturi niin kestää. Myyjä kyllä puhui ensimmäisen laturin oston yhteydessä että laturit olisi valmistettu saksassa mutta tämä erähän oli tullut jostain halpamaasta ja ne laturit toimii tai ei toimi. Tässä tapauksessa tuo jälkeisempi vaihtoehto. No uus laturi kourassa akkuliikkeeseen ja uudet akut mukaan sekä akunkenkiä+lisämaadoituskaapeleita ja kotio jossa kaveri mittas laturinjohdot ettei siellä ole oikosulkuja yms. ongelmia. Kaikki näytti olevan kunnossa, laitoin uuden laturin sekä akut + muut maadoitukset ja auto käyntiin niin hienosti taas lataus 14volttia. Hyvällä mielellä ajoin KOLME päivää/170km jolloin laturi lakkasi TAAS lataamasta. Saattoi jopa ottaa päähän kun huomasi tilanteen. :D Tällä toisella kertaa lataus toimi kun meni töihin mutta sieltä lähtiessä laturi ei ladannut enää ollenkaan. Nyt pitäs taas irroittaa laturi ja mennä vonkaamaan sitä saksalaista laturia. Onko kenelläkään ideaa mistä tuo laturin "polttaminen" voisi johtua/millä sen voisi estää yms.? Niin Kinkkukaappi on -87 2.3 d. Molemmilla kerroilla kun uusi laturi on ollut paikallaan laturi ei ruvennut lataamaan kylmällä ilmalla ollenkaan tyhjäkäynillä mutta heti kun laittoi hiukan kierroksia, lämpimänä lataus toimi heti auton käynistyttyä. Ajattelin itse että tuo on normaalia. Vai onko? Jos siellä olisi joku mahdollinen oikosulku eikö laturi tuntuisi menevän heti? Vai onko käynyt niin paska mäihä että molemmilla kerroilla oikeasti on ollut laturissa valmistusvika yms..

Tractor
16.01.2010, 00:26
Kaikilla muilla näyttää laturit toimivan.. :D

Tractor
25.01.2010, 14:40
No nyt saatiin NELJÄS saksalainen ISKRA merkkinen laturi paikoilleen ja 100 km. niin lataus lakkasi taas vaihteeksi.. Onko kellään ideaa mistä tämä voisi johtua?? Laturin johtojen uusiminen on seuraavaksi edessä jos tähän ongelmaan ei löydy muuta vaihtoehtoa..

vilhe
25.01.2010, 16:55
Tutun kuulosta.. Itsellä oli pajero vm-88 josta hajos laturi. Kunnostin aluksi vanhan, muta ei kauaa kestäny noh ostin uuden ja ruuvasin paikalleen ja se kesti noin kuukauden päivät. Syytä en tiedä mikä sen hajotti, mutta epäilen vahavasti että asentamani vinnsi saattoi olla osallinen asiaan.. No kun sain taas uuden laturin paikalleen niin myin auton pois eikä oo sen jälkeen latureita tarvinu vaihtaa..;)

mikkoimp
25.01.2010, 23:18
itselläni saabissa oli ongelmia laturien kanssa ja siinä optiman keltainen paljastui syylliseksi. tosin jos sinä olet jo akut vaihtanut niin ei enää pitäisi olla niissä vikaa...
vahvasti epäilen että lataus piirissä on joko katkos tai oikosulku.
haiseeko laturi, käykö kuumana, mikä sieltä hajoaa? onko kaveri mitannut miten nuo johdot? eristysvastus mittari on ainoa oikea keino siihen hommaan!
mitä laturin valo tekee?

itsellä laturit vielä ajossa kestivät mutta sitten kun tyhjäkäyntiä jonkun aikaa käytti niin ylikuumenivat ja diodisilta paloi, ensin alkoi laturin valo palamaan himmeästi ja hetken päästä sammui kokonaan. laturit olivat varmaan 100oC lämpöisiä..

Tractor
26.01.2010, 07:43
Tutun kuulosta.. Itsellä oli pajero vm-88 josta hajos laturi. Kunnostin aluksi vanhan, muta ei kauaa kestäny noh ostin uuden ja ruuvasin paikalleen ja se kesti noin kuukauden päivät. Syytä en tiedä mikä sen hajotti, mutta epäilen vahavasti että asentamani vinnsi saattoi olla osallinen asiaan.. No kun sain taas uuden laturin paikalleen niin myin auton pois eikä oo sen jälkeen latureita tarvinu vaihtaa..;)

Joo Pajerosta mullakin on savunnut laturi.. Kyllähän se välillä tuntuu että vois siirtää tämän vitutuksen jollekkin toiselle.. :D

Tractor
26.01.2010, 07:49
itselläni saabissa oli ongelmia laturien kanssa ja siinä optiman keltainen paljastui syylliseksi. tosin jos sinä olet jo akut vaihtanut niin ei enää pitäisi olla niissä vikaa...
vahvasti epäilen että lataus piirissä on joko katkos tai oikosulku.
haiseeko laturi, käykö kuumana, mikä sieltä hajoaa? onko kaveri mitannut miten nuo johdot? eristysvastus mittari on ainoa oikea keino siihen hommaan!
mitä laturin valo tekee?

itsellä laturit vielä ajossa kestivät mutta sitten kun tyhjäkäyntiä jonkun aikaa käytti niin ylikuumenivat ja diodisilta paloi, ensin alkoi laturin valo palamaan himmeästi ja hetken päästä sammui kokonaan. laturit olivat varmaan 100oC lämpöisiä..

Akut on tosiaan uudet trane merkkiset 70ah akut. Laturi ei haise eikä lämpeä juuri ollenkaan. Pakkasella tunsi kuitenkin että laturi oli hieman lämmin mutta se tuntuisi normaalilta. Ne on mitattu sellaisella pihtimittarilla joka pitäs näyttää vuodot maahan. Laturinvalo ei toimi jostain syystä ollenkaan?? Polttimo ehjä mutta ei syty? Tosin joku tuumas että laturin valo voi syttyä vasta kun laturin pyörintä lakkaa. Johtojen uusiminen varmaankin seuraavaksi edessä.

hiluvitkutin
26.01.2010, 08:19
onkos siinä erillinen säädin,voisi olla siinä vikaa.hiluksissa joskus se oireili.parikymppiä makso

Tractor
26.01.2010, 14:29
onkos siinä erillinen säädin,voisi olla siinä vikaa.hiluksissa joskus se oireili.parikymppiä makso

Säädin on laturin sisällä. Seki on uusiutunut aina laturinvaihdon yhteydessä. Vanhasta laturista oli mennyt oikoseen joku käämi?? Sanoi autosähköukko että se polttaa samalla säätimen jos se "käämi" menee oikoseen.

Mikuni
27.01.2010, 03:29
Säädin on laturin sisällä. Seki on uusiutunut aina laturinvaihdon yhteydessä. Vanhasta laturista oli mennyt oikoseen joku käämi?? Sanoi autosähköukko että se polttaa samalla säätimen jos se "käämi" menee oikoseen.


Itsellä kans ongelmia -88v Nissan king capin laturin kans. Vaihdoin uudet hiilet ja jännitteen säätimen, Luulin että vika oli niissä. mutta hetkellisesti työnsi 10v ja nyt ei työnnä edes 8 saa. Missähän vika voisi olla? Maadoitus johdot on tarkistettu. :confused:

Greenday
27.01.2010, 07:03
Kiinalaista laatutyötä pukataan varaosamarkkinoillle,niin ei varmaan kestä,käämit nappaa
heti maihin ja säätimet menee samalla...sama turbon korjaussarjassa,Jenkkilästä tuli ja
Kiinassa s*****a valmistettu niin pitäisi korjata uutuuteltaan,niinkuin kiinanvinssitkin=sitten
kestää :)
Tais mennä vähän ohi aiheesta...

Tractor
27.01.2010, 16:17
Juu tuota kiinalaista näyttää olevan joka lähtöön. Onhan se tosi että jossain ne kiinankin vehkeet toimii hyvin ja toisissa vähän heikommin..

Tractor
27.01.2010, 16:17
Itsellä kans ongelmia -88v Nissan king capin laturin kans. Vaihdoin uudet hiilet ja jännitteen säätimen, Luulin että vika oli niissä. mutta hetkellisesti työnsi 10v ja nyt ei työnnä edes 8 saa. Missähän vika voisi olla? Maadoitus johdot on tarkistettu. :confused:

Voi säätimissä olla eroja. Tarkista että on sama säädin. Onhan siel laturissa muitakin osia jotka kuluu.. Hiilisilta yms.. Vika voi olla niissä.

Ramirent
27.01.2010, 19:50
Kyllä lähtisin ite ekana johtoja katsomaan.. Kuormittaako laturia jokin erityisesti? Ylimääräiset valot/ sähkölaitteet?

jyrden
27.01.2010, 20:33
Outoja tapauksia siellä jossain... Itellä ollut Nissanisssa 100tkm aikana laturi kerran levällään ja siihen laitettiin käytetty diodisilta... Ja kuormitettunakin penkissä antaa virtaa enempi ulos mitä tehdas antaa... Ja tämä tuote on Japanin tehtaalta lähtöjään... Mitä muita latureita korjuutttanut, niin ei oo tullut takas viikon eikä kahen päästä ja autot ja samat osat kii ku tulee muutenkin huoltoon ja laittoon taas... Ja nämä laturit korjuutan naapuripitäjässä.
Johdot kannattaa tarkistaa kaikki, ja merkkivalon pitäs kyllä palaa ku virrat kääntää... Ja sammua ku laturi pyörii ja lataa. Maatto vika kyllä polttaa latureita, että kunnon maadotukset ja siitä sit tutkimaan lisää, mikäli ongelmia vielä on.

Tractor
27.01.2010, 21:44
Kyllä lähtisin ite ekana johtoja katsomaan.. Kuormittaako laturia jokin erityisesti? Ylimääräiset valot/ sähkölaitteet?

Ei erikoisemmin. Onhan siinä vinssiä ja valoja mutta eipä niillä ole erikoisemmin päässy kuormittamaan laturia tuon ongelman takia :D Normaali ajovalot, lämmityslaite ovat olleet käytössä. Juu johdot menee remonttiin kun seuraavat vapaat alkaa. Päivitetään vi#utusta taas remontin jälkeen.. :D

Tractor
27.01.2010, 21:50
Outoja tapauksia siellä jossain... Itellä ollut Nissanisssa 100tkm aikana laturi kerran levällään ja siihen laitettiin käytetty diodisilta... Ja kuormitettunakin penkissä antaa virtaa enempi ulos mitä tehdas antaa... Ja tämä tuote on Japanin tehtaalta lähtöjään... Mitä muita latureita korjuutttanut, niin ei oo tullut takas viikon eikä kahen päästä ja autot ja samat osat kii ku tulee muutenkin huoltoon ja laittoon taas... Ja nämä laturit korjuutan naapuripitäjässä.
Johdot kannattaa tarkistaa kaikki, ja merkkivalon pitäs kyllä palaa ku virrat kääntää... Ja sammua ku laturi pyörii ja lataa. Maatto vika kyllä polttaa latureita, että kunnon maadotukset ja siitä sit tutkimaan lisää, mikäli ongelmia vielä on.

Juu mullakin kävi ajatuksena että rupeais metsästään japaninlaturia kun tietäähän sen että ne näyttää olevan toimintavarmoja. Merkkivalohomma muakin hiukka hämää et miksi se ei pala missään vaiheessa. No jos sitä olis viikonlopun jälkeen taas viisaampi. Maadoitukset on kunnossa.

Finnmerchant
27.01.2010, 21:54
Vaihdoin ite koko laturi viimme vuonna. Ajon aikana laturivalo syttyi ja kävi samalla reisulla Motonetin ostamaan uuen... KC4x4 1991 TD25

Rekisteröimätön
28.01.2010, 16:48
ihan uteliaisuuttani heitän himmeänpojan ajatusleikin että mittasitko latausta muulla kuin kabiinin mittaria vilkuilemalla.ettei oo mittarissa vikaa?

Tractor
28.01.2010, 22:27
Vaihdoin ite koko laturi viimme vuonna. Ajon aikana laturivalo syttyi ja kävi samalla reisulla Motonetin ostamaan uuen... KC4x4 1991 TD25

Joo neljä päivää riitti virta ens kerran ajella ilman latausta ennenkuin rupes valot himmeneen.. :D

Tractor
28.01.2010, 22:30
ihan uteliaisuuttani heitän himmeänpojan ajatusleikin että mittasitko latausta muulla kuin kabiinin mittaria vilkuilemalla.ettei oo mittarissa vikaa?

Joo jatketaan ajatusleikkiä.. Kyllä sitä on mitattu yleismittarilla silloin kun lataa ja silloin kun ei ja kabiinin mittari kyl näytti samaa joka kerta mitä yleismittarikin. Ei tässä nyt ihan niin käsiä olla...

Mikuni
01.02.2010, 20:53
Ei erikoisemmin. Onhan siinä vinssiä ja valoja mutta eipä niillä ole erikoisemmin päässy kuormittamaan laturia tuon ongelman takia :D Normaali ajovalot, lämmityslaite ovat olleet käytössä. Juu johdot menee remonttiin kun seuraavat vapaat alkaa. Päivitetään vi#utusta taas remontin jälkeen.. :D

Kannattaa kattoa että toimiiko laturin valo mittaristossa. joissakin autoissa saattaa laturin heräte kiertää polttimon kautta. tyhmä idea sinäänsä. Itsellä korjaantu nissanissa laturi ongelma maajohdot vaihtoon ja uusi laturi. motonetissa makso 138 euroa kun vanhan vei vaihdossa.

Tractor
02.02.2010, 11:31
Kannattaa kattoa että toimiiko laturin valo mittaristossa. joissakin autoissa saattaa laturin heräte kiertää polttimon kautta. tyhmä idea sinäänsä. Itsellä korjaantu nissanissa laturi ongelma maajohdot vaihtoon ja uusi laturi. motonetissa makso 138 euroa kun vanhan vei vaihdossa.

Joo sen mittarivalon katoin ekana. Ei se kylllä toimi vaikka lamppu on ehjä.. Oon kuullu myös että jossain voorteissa laturin heräte kulkee merkkivalon kautta.. Maajohdot on myös uusittu.

Taavetti brown
18.02.2010, 15:18
Joo sen mittarivalon katoin ekana. Ei se kylllä toimi vaikka lamppu on ehjä.. Oon kuullu myös että jossain voorteissa laturin heräte kulkee merkkivalon kautta.. Maajohdot on myös uusittu.

Homma on helppoa kuin kissan tappo, ehkä!? Itellä vanissa ja valmetissa samoja V`ttuksen kohteita. Laitoin apu maajohdon ja vedin virtalukolta herätteen laturille jossa valo välissä.Ja eipää oo sen jälkeen ahistanu laturit. 69% latureista saa herätteen valon kautta.

abc123
22.08.2010, 19:23
mikähän kun mulla on tommonen 89 king cap jonka ostin hetki sitten siinä ku oltiin kaupat tehty ja lähettiin ajelee kotia päin startatessa pyöritti niinku ois ollu virtaa vähän epäilin akkuja ku on seissy auto pitkään, sitte ajeltiin pitkin iltaa ja aina ku starttas ni vaikeesti ja tyhjäkäynnillä latauksen valo sillein himmee,entinen omistaja kehu vaihtaneensa hiilet ja säätimen joka antaa enemmän virtaa.
nyt oon sitä mittaillu niin puhallin ja valot ku on pois tulee yli 14v ja kun on valot päällä tulee kanssa jotain 14v mut kun lyö puhaltimen täysille niin alkaa hetkenpäästä tuo valo taas killittää sammuu kun antaa kierroksia vähänkään ja kun löysää kaasun niin valo käy kirkkaampana ja joko sammuu tai palaa himmeesti.
sekoileekohan tuossa valo vai onko tuo laturi sökö tulee kuitenki yli 13v kokoajan?

mhk
22.08.2010, 19:52
Eli purkaa akkua sammuksissa? Diodisilta vaihtokunnosa, kato samalla hiilisillan maadotus laturin runkoon missä kunnossa, hapettumaa yms.

abc123
25.08.2010, 16:43
no ei se varmaan akkua pura sammuksissa koska ainaki on aina käyntiin lähteny seissy kylläkin vaan jotain viikon ajan kerrallaan. onkohan tuo diodisilta niinku mikä suomenkielellä ku ei ymmärrä aloittelija?
autollahan ei ole ajettu kun 260 000km.

mhk
25.08.2010, 17:44
Jos ei kerta pura virtoja pitäisi diodit olla ok. Kattoisin sillon sen hiilisillan maadotuksen.

G16AB
26.08.2010, 01:38
tuumasi Walesa aikoinaan...

Kävisin kyllä kaikkien irti olleiden johtimien paikat tarkkaan läpi. Jos olisi vielä kunnossa oleva verrokkiauto, mistä voisi verrata johtojen oikeat asennukset (eristinholkkeineen ja -prikkoineen), niin..... hyvä olisi.

Hankalasti etsittävä vika syntyy, jos joku bakeliittieristin puuttuu, on rikkoutunut, on väärässä välissä, jne.